Ça ne marche pas : le téléchargement mobile

Bonsoir ! J’ai récemment souhaité envoyer un lien de fanfiction à une amie. Elle m’a répondu en disant qu’elle ne parvenait pas à ouvrir le lien (’’ problème avec le serveur ‹  ›), j’ai donc essayé de télécharger mais ça ne fonctionne pas non plus… Pourriez vous me dire s’il vous plaît d’où vient le problème ? :blush:
Merci !

2 J'aime

Bonjour Beila,

Je vais poser des questions pour le diagnostic.

  • ton chapitre est-il en ligne ?
  • est-il invisible en mode brouillon ?
  • invisible en mode prélecture ?
  • est-ce que tu l’as beaucoup travaillé dans l’interface directement ?
  • si oui, as-tu pensé à vider ton cache avant de lui envoyer le lien ?
  • au cas où, ton amie est-elle inscrite ou non ?

Pour le téléchargement, je ne sais si c’est possible tant que le chapitre n’est pas publié et accessible en ligne.

Avec ce que tu décris, je pense que c’est un lien de prélecture qui pose problème. si le chapitre était en ligne, elle pourrait y aller direct non ?

3 J'aime

Heu… Le problème est que ce n’est pas ma fanfiction !

3 J'aime

C’est un lien vers un chapitre ou un sommaire général ?
C’est une fanfic à laquelle tu accèdes toi-même sans difficulté j’imagine.
Et elle n’a pas été suspendue par la modération, n’est-ce pas ?..

1 J'aime

Coucou @beila !

Peux-tu nous donner le lien de la fanfiction en question ? Si tu ne le retrouves pas, au moins le titre, qu’on puisse voir ce qui ne fonctionne pas ?

1 J'aime

J’y accède sans problème. Et une amie à qui je l’ai envoyé aussi.

1 J'aime

Moi aussi. J’ai fait le test hors connexion pour me trouver dans la situation d’un non inscrit et je ne reproduis pas le problème.

A part s’il manquait un bout à la fin, au moment de la copie du lien, je ne vois pas ce qui peut causer cela.

1 J'aime

Pas de problème non plus de mon côté en étant hors connexion sur le site.

2 J'aime

Désolée d’avoir mis du temps à répondre ! En fait, j’y accède sans problème mais voilà au moins 10 fois que je réessaye de télécharger, ça ne fonctionne toujours pas :slightly_frowning_face:

1 J'aime

Bon,
je viens de reprendre le lien que tu donnes. L’affichage en HTML ne pose pas de problème et c’est le test que nous avons toutes validé.

Mais tu parles de « télécharger ».

Donc j’ai essayé de télécharger avec le bouton. Et là le serveur me demande de m’authentifier avec mon compte / mot de passe.
(bon à savoir : on ne peut pas télécharger si on n’est pas inscrit, donc ?)

Une fois que j’ai validé mon authentification j’ai pu télécharger sans problème les deux 1ers chapitres
(à condition de les enregistrer et non d’essayer de les ouvrir dans Firefox – car je suis sous Firefox)…

tadaaa, avec Chrome, ça marche aussi mais… je viens de découvrir que c’est parce que…

…je suis sur PC !

.
Et bien voilà. Contretests :

  • Si je me mets sous Chrome + tablette : échec de téléchargement. / problème avec le serveur
  • en version zip pareil…
  • Smartphone + Chrome : erreur
  • Smartphone + Firefox : erreur

bigre on dirait que t’as trouvé un beau bug bien juteux… Teheeeeem @Tehem

:arrow_right: voici le lien sur Suggestions qui sert à remonter les bugs. Allez cliquer dessus, ça attirera l’attention du Webmaster. :stuck_out_tongue:

5 J'aime

ho ho ho ça m’a l’air en effet un cas bien spécifique, merci pour la remontée. :slight_smile:

4 J'aime