[Archive] Ça veut pas ! (problèmes, diagnostics et solutions connues)

Ça marche :slight_smile:
Je reviens par ici s’il y a un problème.

– Pointues.

7 « J'aime »

Bonjour,

Je n’arrive plus à publier les textes de ma fanfiction.
Lorsque je commence à écrire, tout s’efface automatiquement.
Le texte ne reste pas.

Merci beaucoup.
Belle soirée.

3 « J'aime »

Bonsoir,
Peux-tu désactiver ton traducteur pour le site FFR ?
Cela règle le problème.

4 « J'aime »

Je réponds 8ci à @Hellth qui ne parvient pas à accéder à la chaîne Youtube.

Le lien donné par BakApple dans le post de présentation m’y emmène direct… :thinking:
As-tu essayé d’aller sur YT et dans la barre de recherche simplement taper « FFR Audiofics » ? On nous trouve.

4 « J'aime »

Salut !
Justement, je ne vois pas le lien. J’ai beau chercher, je ne vois le lien nulle part. Je vais tenter en cherchant directement comme tu dis.
Merci ! :wink:

4 « J'aime »

Re hello

C’est dans ce post de la semaine dernière qui explique la création de la chaîne :blush:
Scrolle vers le bas au point n°3 « où ça se passe ». FFR Audiofics est un lien à cliquer.

La recherche directe sur YouTube reste une méthode valide.

4 « J'aime »

Merci ! J’ai cherché directement sur youtube avec les mots clés que tu as donné et je me suis abonné.
Je vais pouvoir découvrir tout ce que vous aurez à nous proposer ! :star_struck:

7 « J'aime »

Merci
J’ai tout désactivé.

4 « J'aime »

Bonjour, je rencontre environ le même souci. J’ai pas trouvé de réponse dans le forum, j’espère ne pas faire de doublon.

J’essaie de créer un nouveau chapitre, mais le texte se transforme en retours à la ligne dès que je le colle. J’ai essayé de le taper, au cas où, mais tout s’efface dès que je tape. Je sais pas si la solution au problème a été trouvée entre temps ?

5 « J'aime »

Hello @nochette !
Quel navigateur utilises-tu ? Tu es sur mobile ou bien sur ordinateur ?
Ça arrive parfois quand la traduction automatique est activée sur le navigateur. Est-ce que c’est le cas pour toi ?

4 « J'aime »

Je pense que ça vient de ça en effet. Je suis sur chrome où la trad automatique est activée. En me conctant avec un autre navigateur ça a fonctionné. J’essairais en desactivant la traduction la prochaine fois.

Merci !

5 « J'aime »

Hello !

Je sais pas si le problème a déjà été obtenu quelque part, mais je viens de modifier mon profil du site. Mise à jour de ma description et de mes fandoms (merci @BakApple d’ailleurs :grin:). Sauf que le site a beau me dire que les modifications ont été enregistrées, quand je rafraîchis la page pour voir mon profil public, c’est négatif ! J’ai toujours ma description et mes fandoms pré-modification…
J’ai essayé de me déco/reco, ça n’a rien changé.
J’ai vérifié mon profil en étant déconnectée depuis un onglet de navigation privée (firefox), ça change rien.
Si ça peut aider à diagnostiquer le problème, je suis sous firefox.

Est-ce que c’est normal ? Ou est-ce qu’il faut juste un peu de temps pour que la mise à jour soit effective ?

Merci d’avance pour vos réponses !

6 « J'aime »

Ah mauvaise nouvelle !
Ceux qui n’y arrivent pas après plusieurs essais doivent contacter Tehem pour qu’il le dépatouille en mode admin. :woozy_face:

6 « J'aime »

AH.

Bon, bah je tenterai sous edge pour voir si ça change quelque chose (en espérant que oui)… sinon tant pis, la mise à jour n’est pas très importante : hormis quatre ou cinq fandoms de la liste qui bougeraient, ils restent globalement identiques (j’aimerais juste rajouter Vampyria, quoi). Et la présentation, elle change à peine aussi, donc ce serait pas trop grave.

5 « J'aime »

Bonjour à tous,

J’ai un soucis, je veux publier ma première Fanfiction sur le site. Tout se passe bien, jusqu’à ce que je valide mon chapitre en prépublication. Quand je veux le re consulter, on me dit que la page est introuvable. J’ai essayé de publier, et quand j’essaie de consulter le chapitre publié, on me re dit que la page est introuvable… j’ai essayé avec deux navigateurs différents, toujours le même problème…
Est-ce que c’est déjà arrivé à quelqu’un ? avez-vous une solution ?

Merci d’avance à vous pour vos retours !
A très vite,

Nato

4 « J'aime »

Lorsque vous êtes en pré-publication, vous n’avez qu’à aller sur la page de votre fiction (connecté à votre compte bien sûr), et vous modifier les propriétés du chapitre pour qu’il ne soit plus en pré-lecture. En décochant, vous rendez public votre chapitre. Par contre, vérifiez que votre chapitre n’a pas été travaillé en brouillon avant la publication. Dans ce cas, allez dans la section brouillon et déroulez votre chapitre jusqu’à la fin. À la fin, il y a un option qui se présente, celui de Publier en prélecture. Appuyez sur ce bouton pour rendre accessible en pré-lecture votre chapitre. Et uniquement après ce coup, vous pourrez le publier comme mentionné précédemment.
En espérant que j’ai répondu à votre question.

5 « J'aime »

Salut !

Déjà merci beaucoup pour ta réponse !
Mais malheureusement non, même quand je publie le chapitre, quand on clique dessus (j’ai essayé avec mon compte, et avec le téléphone d’un ami), le chapitre ne s’ouvre pas, et l’erreur 404 apparait… :pensive:

5 « J'aime »

Essaye de créer une nouvelle fic ? (je t’avoue, je vois pas comment faire autrement là)

4 « J'aime »

Hey !

Merci beaucoup pour ta réponse, j’ai oublié de préciser que j’ai supprimé et recommencé déjà deux fois… :smiling_face_with_tear:

5 « J'aime »

Hello @professeur_nato !

Ca, c’est un problème épineux…

Pourrais-tu recommencer étape par étape, et m’envoyer un MP à chaque étape que tu réalises ? (via Discord si tu veux)
Création de la fic, création du premier chapitre, collage du texte…
Histoire que je vérifie les logs et ta fic en parallèle…

.

Edit : j’ai compris d’où venait ton problème !
C’est à cause des caractères que tu utilises pour ton titre de chapitre.
Je parle de celle-là… :point_down:
image

Ces caractères cassent tout, tu n’as pas d’autre choix que d’utiliser les caractères du clavier standard… Désolée !
L’url que crée le site est cassé lorsqu’on utilise des caractères un peu trop spéciaux… Dès que ça n’est plus de l’alphabet latin standard, sans modification (contrairement à ces lettres-là), il tombe en rade.

6 « J'aime »