Maintenance du site

Bonsoir à tous,
le site sera en maintenance une partie de cette nuit, pour permettre la mise à jour du serveur et d’autres composants techniques.

Le site ne sera pas accessible à partir de minuit, pendant plusieurs heures. Demain matin tout devrait être rentré dans l’ordre.

4 « J'aime »

La maintenance est terminée, le site devrait fonctionner normalement.

6 « J'aime »

Bonjour Tehem j’ai des messages d’erreur 504 Bad Gateway sur le site…

Je m’y connecte sans problème.

As-tu essayé notre inusable panacée : vider ton cache de navigateur ?

3 « J'aime »

Il me faudrait un peu plus de détails … :slight_smile:

1 « J'aime »

J’ai pu me connecter tout à l’heure. Et là, j’ai le même message. Caches vidé ^^

Ah ben tiens, ça remarche…
Même message d’erreur que le post d’au-dessus. A midi, j’ai probablement réussi à me connecter par hasard (et j’ai aussi vidé le cache, ça n’a pas d’incidence).
D’autre part, je tente de me connecter au forum depuis 20 minutes (et vider le cache n’a servi à rien non plus). Ca me renvoie le message d’erreur suivant (message identique si j’essaie de me connecter au site de rapport de bug).

Edit : ah tiens c’est un « 502 Bad Gateway » maintenant, sur le site.

1 « J'aime »

Idem pour moi. Ouhain ! :sob: :grinning:

Haaaaaaaaaa :scream:

Bon j’avais complètement oublié la configuration d’un composant qui gère la montée en charge, du coup j’avais rien vu en testant hier à 2h du mat ha ha :smiley:

ça devrait fonctionner bien mieux là.

7 « J'aime »

Merci pour tout ce boulot, Tehem ! :wink:

2 « J'aime »

'Peccable ! Merci @Tehem !

3 « J'aime »

Merci beaucoup @Tehem, ça marche parfaitement maintenant !!!

2 « J'aime »

Et bien j’ai dû avoir du bol. :smile:
Parce que ce matin 8h, pas de problèmes. Plusieurs fois entre midi et deux, pas de problème (j’ai libéré un com à 13h35 et les logs du site en témoignent).
Quand j’ai laissé le message ci-haut… toujours pas de problème…

Dans le restant de l’après-midi, je ne suis pas revenue… :sweat_smile:

(ma fic n’avancera jamais si je ne profite pas à fond des dimanches bien peinards… résultat + 10 pages).

3 « J'aime »

Ça marche pour moi aussi ! Merci @Tehem :slight_smile:

1 « J'aime »

Un message a été scindé en un nouveau sujet : Ça ne marche pas

Bonjour tout le monde!

Le site sera en maintenance entre aujourd’hui et demain soir. Durant cette période, le site devrait fonctionner normalement, hors mis durant une phase critique durant laquelle le site sera inaccessible totalement pendant quelques heures.

Le forum restera lui accessible en permanence.

Une fois cette période critique passée, le site devrait fonctionner normalement, mais du fait que la mise à jour est assez conséquente, n’hésitez pas à signaler les comportements anormaux sur le forum. Si vous voulez me joindre rapidement, utilisez le mail plutôt que la messagerie du forum :slight_smile:

Bonne journée, je posterai ici-même lorsque la maintenance sera terminée.

12 « J'aime »

La maintenance démarre…

10 « J'aime »

La maintenance est terminée… vérifications en cours. Le site pourrait vous apparaitre comme « non sécurisé » le temps que les changements de DNS et de certificats soient propagés. Cela va disparaitre…

10 « J'aime »

Côté vitesse, on passe en vitesse lumière :sunglasses: #chewie

11 « J'aime »

Ah vi ! C’est top !
Et 10 fics en affichage sur la home, c’est pas mal ça ! :+1:

11 « J'aime »